after much digging the answer is: typescript doesn’t support es6 require statements. 😞

all the modules would have to be rewritten.

i think i’d rather keep going with the app rather than dedicate that much time to rewriting.

i’ll try it for the next project.

isaiah @isaiah